Follow

EDKⅡはたくさんgit submoduleがあるので--recursiveとかでとってこないと全然なんもビルドができない。github cli使うなら

gh repo clone tianocore/edk2 -- --recursive

にする必要があるんだが、もちろんそんなことはここには反映されない。まあ普通にgit submodule updateしてもいいんだけど、釈然としない

Sign in to participate in the conversation
sandbox : skoji

The social network of the future: No ads, no corporate surveillance, ethical design, and decentralization! Own your data with Mastodon!