Follow

『プログラミングRust』読んでたら「std::ioモジュールには取るに足りないreaderやwriterを返す関数がいくつか用意されている」って書いてあって、取るに足りない…(´・ω・`)ってなった。原書確認したら案の定trivialの訳だった。より良い訳語を思いつくわけではないが少しだけ違和感あるな

「自明な」って定訳で良い気がしてきた>この場合のtrivial

何もしないwriter、同じ値を返し続けるreaderなどをさしてる>この場合のtrivial。

あと本筋から外れる上にめっちゃ細かい話だけど「取るに足りない」より「取るに足らない」の方が馴染みがある表現だな

Sign in to participate in the conversation
sandbox : skoji

小嶋智@skoji)の個人インスタンスです。/ A single user instance feeds only Satoshi Kojima(@skoji)'s status.